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Megger CSV Viewer
License Agreement

License Agreement
(Sing le-User Produ cts)

This is a legal agreement between you (either an individual or an entity) and Megger Limited. By
opening the sealed software packet you are agreeing to be bound by the terms of this agreement.
If you do not agree with the terms of this agreement, promptly return the unopened software
packet(s) and the accompanying items (including written materials and binders or other
containers) to the place you obtained them for a full refund.

SOFTWARE LICENSE
1. GRANT OF LICENSE. Megger Limited grants you to the right to use one copy of the enclosed
CSV Viewer software program (the "software") on a single computer. The software is in "use" on
a computer when it is loaded into temporary memory (i.e. RAM) or installed into permanent
memory (eg. hard disk, or any other device).
2. COPYRIGHT. The software is owned by Megger Limited or its suppliers and is protected by
copyright laws. Therefore you must treat the software like any other copyrighted material (eg. a
book or musical recording) except that you may either (a) make one copy of the software solely
for backup or archival purposes, or (b) transfer the software to a single hard disk provided you
keep the original solely for archival purposes. You may not copy the written materials
accompanying the software.
3. OTHER RESTRICTIONS. You may not rent or lease the software, but you may transfer the
software and the accompanying written materials on a permanent basis provided you retain no
copies and the recipient agrees to the terms of this agreement. You may not reverse engineer,
decompile or disassemble the software. If the software is an update or has been updated, any
transfer must include the most recent update and all prior versions.
USE ON ONE COMPUTER ONLY. The purchase of a license for the software allows it to be
installed into the permanent memory of only one computer at a time.

LIMITED WARRANTY
LIMITED WARRANTY. Megger Limited warrants that (a) the software will perform substantially in
accordance with the accompanying written materials for a period of one year from the date of
receipt.
CUSTOMER REMEDIES. Megger Limited's entire liability and your exclusive remedy shall be at
Megger Limited's option, repair or replacement of the software will only take place if the complete
package is returned to Megger Limited with a copy of the receipt. This limited warranty is void if
failure of the software has resulted from accident, abuse, or misapplication. Any replacement
software will be warranted for the remainder of the original warranty period.
NO LIABILITY FOR CONSEQUENTIAL DAMAGES. In no event shall Megger Limited be liable
for any damages whatsoever (including, without limitation, damages for loss of business profits,
business interruption, loss of business information, or any other pecuniary loss) arising out of the
use or inability to use this Megger Limited product, even if Megger Limited has been advised of
the possibility of such damages.
REGISTRATION. Within seven days of opening this package, you are to register the software
giving full details of your name and address. By registering you acknowledge that you have read
this agreement, understand and agree to be bound by its terms and conditions without exception,
deletion or alteration. You also agree that this agreement sets out in full the agreement between
you and Megger Limited which supersedes any proposal or prior agreement, oral or written, and
any other communication between you and Megger Limited relating to the subject matter of this
agreement.
INDEMNITY. You agree to indemnify Megger Limited against any loss, damage or expense
arising out of or in connection with the reproduction, sale and unauthorised use by you of the
software including any loss, damage or expense arising out of the subsequent use of the software
by any other person.



GOVERNING LAW. This agreement will be governed by the laws of England.

Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.
E mts@megger.com
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Technical Supp ort
CSV Viewer technical support is available in the following ways:

T +44 (0)1638 515 073
F +44 (0)1638 515 060
E mts@megger.com

www.megger.com
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Introduction
The Megger CSV Viewer is a 32bit Microsoft Windows™ application which allows
viewing and editing of data files which have been downloaded using the Megger
Download Manager.

Produ ct Features
Simple quick sort and advanced multi-field sort options.
Unwanted data columns can be switched off.
Powerful viewing and editing including column fill feature and manual data
entry.
Graphing facility with quick column selection and intelligent multi graph
facility.
Easy file manipulation with append and save selection options

System Requirements
PC with pentium-class processor (Pentium 133Mhz minimum, Pentium
233Mhz recommended).
Microsoft Windows™ 95 or later operating system or Microsoft Windows™
NT operating system version 4.0 with Service Pack 3 or later.
32MB of RAM for Windows™ 95 or later (64MB recommended); 32MB for
Windows™ NT 4.0 (64MB recommended)
100MB of free hard disk space recommended for a typical installation (As part
of standard Megger Download Manager installation).
CD-ROM drive.
VGA or higher-resolution monitor; Super VGA recommended.
Microsoft Mouse or compatible pointing device.

Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.
E mts@megger.com
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Installation
There is no independent installation program for the Megger CSV Viewer as it is
a common application used by several Megger Limited software products. The
Megger CSV Viewer is installed as a standard component of the Megger
Download Manager installation.

The Megger CSV Viewer program (CSVView.exe) is installed in the Program
Files|Common Files|Megger Limited folder and it is a good idea to make a
shortcut available on the Windows™ desktop to point to this program especially if
the installation routine cannot associate .csv files with the CSV Viewer program.

When the CSV Viewer is installed, a check is made for applications already
installed which may be associated with .csv files. If there is no application
installed with an association to .csv files the CSV Viewer will be associated this
file extension.

Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.
E mts@megger.com
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Gett ing Started

Opening F iles
You can open .csv files in one of the following ways:

Double click on a .csv file if it has a  icon against it. *
Double click on a .csv file and use the 'Open With' dialog to select the

 CSView program. If the
checkbox option is set, you will not need to use the

'Open With' dialog again.

Drag .csv files to a  CSV Viewer shortcut on your desktop. You will
need to right click with the

mouse on your desktop and select the New Shortcut option. Locate and select
the CSVView.exe program in

the Program Files|Common Files|Megger Limited folder.
Double click a CSV Viewer shortcut on your desktop and manually search for

and load the .csv files. The .csv files can be found in the Program Files|Megger
Limited|Megger Download Manager|Drivers|xxxx |Data folder. (Where xxxx is
the name of the test instrument)

Double click the CSVView.exe program in the Program Files|Common
Files|Megger Limited folder and manually search for and load the .csv files.

Select one of the files from the recent list in the File menu when the CSV
Viewer has been loaded.

* If an association to the CSV Viewer was successful on installation .csv files will

have a icon against them.

Once the .csv file has been loaded you will see a spreadsheet style grid with
column headings along the top and data below.



The number of records in the file will be displayed in the right hand corner of the
status bar at the bottom of the window. Clicking on one of the fields in the grid
will display the current record number also in the status bar.

Appending F iles
You may want to create one large file containing records from several smaller
files. You can append files together by opening the first file in one of the normal
ways and then selecting the Open Append... option from the File menu. Select
the new file you wish to add and click the Open button. The records will be
added to the bottom of the file and you can repeat the process if necessary.

Saving F iles
There are three ways to save your work.

Save
You can save your work at any time by either holding down the Ctrl key and
pressing the 'S' key or Selecting the Save option from the File menu.
Save As...
If you want to save your work in a new .csv file you can select the Save As...
option from the File menu and enter a new file name.
Save Selection...
If you want to only save certain records in the file then you can highlight these
records, select the Save Selection... option in the File menu and enter a new file
name. You can highlight records by clicking on the gray box at the left hand edge
of the grid.

Dragging the mouse down will select more than one record. You cannot select
records which are out of sequence so you may need to sort the grid before you
make your selection.

Printing F iles
To print the records in a .csv file, select the Print option from the File menu. The
records will be printed on the current default printer. To change the printer or



print options, select the Printer Setup... option from the File menu.

N.B. You canno t print a selection o f records from a .csv file.
Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.

E mts@megger.com
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Editing Features

Editing Data
The current cell is highlighted by a dotted border.

To edit data in one of the cells either double click on it or use the cursor keys to
highlight the cell and press the Enter key.

The cursor will be positioned at the end of any existing data. Type in the new
value and either press the enter key or click on another cell to make the change.
If you are editing a cell and want to abort the change, press the Esc key.

Column Widths
As a default, when data is loaded into the grid, each column width will be set to
the width of the largest piece of data. You can manually stretch the column
widths by moving the cursor over the vertical lines in the column headings until
the cursor changes into a horizontal line with two arrow heads.

By holding down the left hand mouse button you will be able to adjust the column
width.

N.B. You can adjust the height of the rows in the same way.

Manually Adding Records
Usually you will be editing and amending existing data. You can add a new
record to the file at any time by either holding down the Ctrl key and pressing the
'A' key or selecting Add from the Edit menu.



A new blank record will be added to the bottom of the file.

Deleting Records
To delete one or more records first highlight them by clicking in the gray box on
the left hand edge of the window and then either hold down the Ctrl key and
press the 'D' key or select Delete from the Edit menu.

A confirmation message will be displayed which will inform you of the number of
records you have selected for deletion. Click the Yes button to remove the
records from the file.

Finding Data
If you have a large file and wish to edit a certain record you can use the find
feature. Hold down the Ctrl key and press the 'F' key or select the Find  option on
the Edit menu to display the find screen.

Type in the text you wish to search for and click the Find  button.



If the text you searched for is found, the appropriate cell will be edited and the
search text highlighted. To continue searching press the F3 key.

Filli ng Columns of Data
The column fill feature allows you to copy the contents of one or more cells to
other records in the file. This feature will save you from having to edit each
record manually.

Filli ng a Single Column
If you have changed the contents of a cell in one record and want the change to
effect the same cell in all the other records, first highlight the cell with the
contents you wish to copy and then select the Column Fill option from the Edit
menu.

The column fill feature will copy the contents of the selected cell in the current



record to each record until the end of the file is reached.

If you want to column fill all records highlight the cell in the first record.

Filli ng Multiple Columns
You can fill more than one column at a time by first clicking in the column
heading and then dragging with the mouse to highlight the columns.

When you select the Column Fill option from the Edit menu, both columns will
be filled with their respective values.



Filli ng Areas
It is possible to fill just an area of the grid by first clicking on the top left field you
wish to copy and then dragging with the mouse to highlight the columns and area
you wish to fill.

When you select the Column Fill option from the Edit menu, all columns in the
selected area will be filled with their respective values.



N.B. Column Fill will overwrite any existing d ata in the cells.
Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.

E mts@megger.com
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Other Features

Switching Columns On and Off
You may wish to hide some of the columns in the grid which you will never need
to view or edit. Select the Columns... option from the View menu to display a list
of all the columns in the grid.

Each column which is visible will have a tick in a box next to the column heading.
To hide a column, double click on the column heading or press the space bar.

The tick will disappear from the box and the column will disappear from the grid.
Double click on the column heading again to show the column. Close the
Show/Hide Columns window to return to the grid.

N.B. Hiding a column does not delete the data contained in it. Switching the
column back on again will bring the data back on the screen.

Lock ing Columns
You can lock column(s) (stop them from disappearing off the left hand edge of
the grid). Highlight one of the cells in the column you want to lock and select
Lock to Current Column from the View menu.



The selected column and all the columns to the left of the selected column will be
gray and will not disappear when you use the horizontal scroll bar at the bottom
of the screen to scan through the data.

N.B. If a column is locked, you canno t edit the column's data.

Sorting Records
There are two methods available to allow you to sort the records in the grid.

Quick Sort
Right clicking with the mouse in any column will display a pop up menu.

Selecting Quick Sort from this pop up menu will sort the data by the selected
column. Selecting the Quick Sort option from the Sort menu will also sort the
data by the selected column.

Advanced Sort
If you want to perform a more complex sort based on several columns, select the
Advanced... option from the Sort menu.



Double clicking on the headings in the available fields list on the left hand side of
the Sort window will move the fields to the New sort order list on the right hand
side of the Sort window.

When you are happy with the New sort order click the OK button and the records
in the grid will be sorted. If you Save the file, the records will be saved using the
current sort order.

N.B. Sort options are not remembered and saved against each .csv file, the
records are simply sorted as they are saved.

Produ cing Graphs
The CSV Viewer has a simple graphing feature which allows columns in the grid
to be set as X and Y and a graph can be created reflecting the values in the
selected columns. Right clicking with the mouse in any column will display a pop
up menu.

Select Set Column as Y axis or Set column as X axis. Repeat the right click
and selection for the other axis and then right click again and select either Show



Graph... or show Log (10) Graph... to display the Graph window. You can
capture the graph and save it as a bitmap image by right clicking with the mouse
on the graph when it is displayed on the screen and entering a file name. You
can graph a selection of the data in the file if you do not want all the records
included. Highlight the required section of data before selecting show graph from
the pop up menu.

Megger Technical Services Software Support: T +44 (0)1638 515 073. F +44 (0)1638 515 060.
E mts@megger.com
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